WordPress.org

Support

Support » Plugins and Hacks » Error given on latest post

Error given on latest post

  • Architect had been working fine, however with the latest post I did, I get an error. It doesn’t matter if it’s on the phone or in the mobile version of the desktop. I get:

    Fatal error: Maximum execution time of 30 seconds exceeded in D:\Hosting\xxxxxx\html\blog\wp-content\plugins\wapple-architect\theme\functions.php on line 398

    Any clues here before I’m forced to switch to another mobile plug-in?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Great. Now with also using Mobile Admin and clicking the Comments link, I get:

    Fatal error: Call to undefined function _wp_get_comment_list() in D:\Hosting\xxxxxx\html\blog\wp-content\plugins\wordpress-mobile-admin\wp-admin\edit-comments.php on line 157

    Did you ever find a fix for this? I’m having the exact same problem that you mentioned on your second post.

    No solution. I had to give up on the two plug-ins. Having to deal with desktop view for admin as I can’t find anything similar.

    Well I’m not sure why but I did find something that worked for me. If you go to this page, hover over the long box of code and choose the icon to view the source, then copy the source and go to

    /public_html/wp-content/ plugins/wordpress-mobile-admin/ wp-admin/functions.php

    and paste the code right before the last ?> and save it, that worked for me. Not sure why. I’m really new at this but I just took a shot at it and it seemed to work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error given on latest post’ is closed to new replies.