Support » Plugin: Global Gateway e4 | Payeezy Gateway | » Error generating current html

  • Resolved melodygrace88

    (@melodygrace88)


    Hello!

    I’m trying to set up the html code for the plug-in for a client of mine using your video tutorial but this error keeps popping up:

    Warning: require_once(classes/token.php): failed to open stream: No such file or directory in /home/content/p3pnexwpnas07_data03/47/3243847/html/wp-content/plugins/globe-gateway-e4/current_html.php on line 1

    Fatal error: require_once(): Failed opening required ‘classes/token.php’ (include_path=’.:/usr/local/php5_4/lib/php’) in/home/content/p3pnexwpnas07_data03/47/3243847/html/wp-content/plugins/globe-gateway-e4/current_html.php on line 1

    Am I doing something wrong in the plug-in or am I doing something wrong in the payeezy payment pages set up?

    Thanks so much for your help!

    https://wordpress.org/plugins/globe-gateway-e4/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author DonnellC

    (@donnellc)

    Good Morning melodygrace88,

    Can you please try completely uninstalling the plug-in and re-download it. The file it’s looking for comes with the plug-in.

    Thread Starter melodygrace88

    (@melodygrace88)

    Hi DonnellC,

    I have uninstalled the plug-in, re-downloaded it and tried it again, and the same warning came up with I went to see the current html:

    Warning: require_once(classes/token.php): failed to open stream: No such file or directory in /home/content/p3pnexwpnas07_data03/47/3243847/html/wp-content/plugins/globe-gateway-e4/current_html.php on line 1

    Fatal error: require_once(): Failed opening required ‘classes/token.php’ (include_path=’.:/usr/local/php5_4/lib/php’) in /home/content/p3pnexwpnas07_data03/47/3243847/html/wp-content/plugins/globe-gateway-e4/current_html.php on line 1

    Please let me know what further action I need to take.

    Thanks!

    Plugin Author DonnellC

    (@donnellc)

    Melodygrace88,

    I Created a work around in the mean time. Can you please try completely uninstalling the plug-in and re-download it.

    This will fix that error.

    Please let me know if this helps.

    Thread Starter melodygrace88

    (@melodygrace88)

    Thank you!! It works now 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error generating current html’ is closed to new replies.