Support » Plugin: wp2pgpmail » Error! Error decrypting message!

  • I am using Gravity Forms with the Gravity Forms PGP Encryption plugin. I have installed the plugin successfully and created a form. I the subject line of the notification settings I added [encrypted]. During my initial testing everything was working fine but recently I get a “Error! Error decrypting message!” whenever I try to decrypt a message.

    I am using GMAIL with Mailvelope Chrome Extension to add the keys for decrypting. I have tried this both ways I tried to generate keys using wp2pgpmail and Mailvelope but no matter what I do the message receives a “Error! Error decrypting message!”.

    The only thing I notice and I’m not sure if it matters is when the message is received in my email it shows “—–BEGIN PGP MESSAGE—–
    Version: VerySimple PHP-GPG v1.4.7″ now I’m not using VerySimple PHP for my public or private keys…does that matter? It seems to be the default no matter what I do with the keys.

    Any help would be great.

    Uniquely Wired

    https://wordpress.org/plugins/wp2pgpmail/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error! Error decrypting message!’ is closed to new replies.