WordPress.org

Support

Support » Plugins and Hacks » WangGuard » [Resolved] Works well for me :)

[Resolved] Works well for me :)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jose Conti

    @jconti

    Hi @inger12

    A forum moderator removed the another post.

    Maybe, you tried to register many times (for testing WangGuard) and your IP was blocked for some time.

    If you want to test WangGuard, is very important to go to wp-admin -> WangGuard -> Configuration -> WangGuard Settings and mark “Do NOT verify client IP address” or your IP will be banned.

    This is for block many registrations from the same IP in a short time.

    Kind regards

    Clarification of my previous post: I had reported a problem but then discovered that it was my own fault. So I tried to remove my post, but there is no option to remove posts from this forum.

    WangGuard is doing an awesome job for me!

    Plugin Author Jose Conti

    @jconti

    Don’t worry about it.

    Happy to be helpful.

    Kind regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Works well for me :)’ is closed to new replies.
Skip to toolbar