Support » Fixing WordPress » Error "Connection lost. Saving has been disabled until reconnected"

  • axeaxe

    (@axeaxe)


    Hi,
    when i try to edit or sometime to publish a new post I get this error message: “Connection lost. Saving has been disabled until reconnected”.

    Many times, after that, my website becomes very slow.

    Anyone can help me?

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    axeaxe

    (@axeaxe)

    Thank you for our answer.
    Is there another way?
    My website is active and I can’t change thing while users visiting it

    axeaxe

    (@axeaxe)

    I tried switching to the default theme and to deactivate plugin one at time.

    Nothing. My backend is slower and slower…

    linckon

    (@linckon)

    i am also facing this problem and didnot get any solution
    please help me

    Hm…..
    Yep.

    I have the exact same issue.

    I’ve updated to the latest WP (my admin panel is now so slooooowww I can’t wait around for another few minutes to see what the 3.9# is on this date).

    Things got better after I did nothing on my website for a week (not an option for most), and after I did not post for that same amount of time.

    I had disabled Jetpack (it is currently the ONLY plugin operating), and while that made no immediate difference to the site ( after re-enabling it I went in and did some editing on older posts), once I began trying to post a NEW post, the error message popped back up again.

    Guess I’ll rinse and repeat…
    Disable Jetpack and see how things are running tomorrow.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error "Connection lost. Saving has been disabled until reconnected"’ is closed to new replies.