WordPress.org

Support

Support » Plugins and Hacks » MudSlideShow » Error by adding Tag-gallery (Picasa)

Error by adding Tag-gallery (Picasa)

  • Hi!
    At first, great plugin.
    But at the moment I get following error when I add a Tag as gallery.

    Warning: Invalid argument supplied for foreach() in /is/htdocs/wp10469865_8W7F0YTAAE/thomas.fanninger.at/wp-content/plugins/mudslideshow/sources/picasa.php on line 635

    And here the tag blog-p1wTE4-B.

    I used this tag to create custom picture groups.

    Regards Thomas

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi!
    It tested it with some tags in picasa. And now it looks like on Blank psace and other special caracter (-_1234567890, äüöÄÖÜ) and some other caracter. I think some times it is a problem of the length.

    Regards Thomas

    I am getting the same error. I am doing it exactly as I have done it previously ( using Picass tags)but getting error this time.
    Any help?

    The error I am getting on updating the gallery is :
    /home/xxxxx/public_html/wp-content/plugins/mudslideshow/sources/picasa.php
    on line 631

    Any help?

    Thanks

    sorry missed the first part:
    Invalid argument supplied for foreach()in /home/xxxxx/public_html/wp-content/plugins/mudslideshow/sources/picasa.php
    on line 631

    thanks

    Plugin Author sebaxtian

    @sebaxtian

    Hi Orangers.

    I’ll check it this weekend.

    Thanks

    Hi,Any update on this? I am able to create album from Flickr but not Picasa???

    Hey I just checked, the problem seems to have resolved.

    thanks!!

    Hi!

    @orangers
    I tested with the same tag, that I used in the first post. But it doesn’t work. I get the same error.

    Extra Info: I am using my google apps account with picasa.

    WordPress: 3.1.2
    MudSlideShow: 0.12.8.8

    Regards Thomas

    Hi Thomas,
    I made no changes whatsoever. The same tag which was giving error when I tried updating the gallery worked just fine. I have no idea what caused it to fail first as no change/upgrade was made by me and it didnt work in my local too.

    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Error by adding Tag-gallery (Picasa)’ is closed to new replies.
Skip to toolbar