• jitske

    (@jitskepaladijncom)



    I’ve been updating to wordpress 4.6.1 en toolset types 2.2.1.
    After I activate the plugin I get this error:

    Warning: require_once(/var/www/vhosts/[MY-SITE-NAME]/httpdocs/wp-content/plugins/types/library/toolset/toolset-common/utility/utils.php): failed to open stream: No such file or directory in /var/www/vhosts/[MY-SITE-NAME]/httpdocs/wp-content/plugins/types/library/toolset/toolset-common/bootstrap.php on line 201 Fatal error: require_once(): Failed opening required ‘/var/www/vhosts/[MY-SITE-NAME]/httpdocs/wp-content/plugins/types/library/toolset/toolset-common/utility/utils.php’ (include_path=’.:’) in /var/www/vhosts/[MY-SITE-NAME]/httpdocs/wp-content/plugins/types/library/toolset/toolset-common/bootstrap.php on line 201

    And as long as the plugin is not activated I have this message in frontend:

    Fatal error: Call to undefined function types_render_field() in /var/www/vhosts/[MY-SITE-NAME]/httpdocs/wp-content/themes/theme1324/includes/widgets/my-recent-posts.php on line 28

    Can you help me fix this?
    Thanks for your help.

Viewing 1 replies (of 1 total)
  • Plugin Support Beda

    (@bedas)

    Call to undefined function types_render_field() is due to the fact that you disabled types and did not check in your Custom code, if the Plugin is installed / function exists.

    Anyway, can you please try to re-download Types today?
    We have ahad a glitch on the release yesterday that now should be fixed.

    Pleae let me know immediately in case this is not solved.

Viewing 1 replies (of 1 total)
  • The topic ‘error at activating types’ is closed to new replies.