WordPress.org

Support

Support » Installation » Error after upgrading: Warning: Cannot modify header information

Error after upgrading: Warning: Cannot modify header information

  • I recently updated my wordpress to 3.1 (3 days ago) and now my site is down this is the error I’m getting:

    Warning: Cannot modify header information – headers already sent by (output started at /home/shawn02/public_html/wp-content/themes/shawn/custom/custom_functions.php:1) in /home/shawn02/public_html/wp-includes/pluggable.php on line 897

    I have read previous threads with similar issues but not no avail nothing is working… can someone please help me??

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error after upgrading: Warning: Cannot modify header information’ is closed to new replies.
Skip to toolbar