Support » Plugin: Social Contact Display » Error after upgrade

  • Resolved daschenbrener

    (@daschenbrener)


    Just updated your plugin and now I get this error on the front end

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘register_style’ not found or invalid function name in /home/davidcahost/public_html/THEORIGINALASSISTANT.COM/wp-includes/plugin.php on line 470

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘enqueue_style’ not found or invalid function name in /home/davidcahost/public_html/THEORIGINALASSISTANT.COM/wp-includes/plugin.php on line 470

    and this on the back end

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘register_style’ not found or invalid function name in /home/davidcahost/public_html/THEORIGINALASSISTANT.COM/wp-includes/plugin.php on line 470

    Please advise.

    https://wordpress.org/plugins/social-contact-display/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sharon

    (@prettybiddy)

    I got the same errors – had to call GoDaddy to delete plugin from WP DB as the site was crashed

    Yep deleted it as well, no time for that.

    Plugin Author Quick Click Hosting

    (@hptonline)

    Hi,

    I am really sorry you are having an issue with the upgrade. I cannot replicate the error – if you could let me know your WP version and theme, I can try and debug this.

    For the time being I will revert the function.

    Plugin Author Quick Click Hosting

    (@hptonline)

    I will mark this as resolved for the time being. Feel free to reopen.

    My site got messed up after updating the plugin as well. In my case my entire site was blank (even the admin back end)- Like, there was nothing on the site, a white space. I shouldn’t have updated that damn thing.

    @linetv: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error after upgrade’ is closed to new replies.