WordPress.org

Support

Support » Plugins and Hacks » [Resolved] error after plugin update

[Resolved] error after plugin update

  • Help, I updated an e-commerce plugin and this is what happened. I can’t even get to my site.

    Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /home/mofun0/public_html/mofunkdesignsblog.com/wp-content/plugins/wp-e-commerce/wpsc-includes/category.functions.php on line 238

    Do I have to go through my host file directory and do something?

    Mo
    http://mofunkdesignsblog.com

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] error after plugin update’ is closed to new replies.