Support » Plugin: WP Error Fix » Error After Inactivate

Viewing 7 replies - 1 through 7 (of 7 total)
  • I know which plugins cause the errors are. However I am using the same plugins without any errors in my other websites.

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Hi denizci88,
    Other website may have different Error Reporting Level configured in php.INI file.
    The reason you do not see errors while WP Bug Tracker is activated, is that the plugin suppress them and write into internal error log file.
    I will prepare the patch for you tonight.

    I believe you can see the list of these errors in Bug Tracker Error List. Please make sure that you reported this bugs to my server (press blue button “Report”).
    Within couple hours I will publish a patch which will fix all there errors. The only thing you’ll need to do is to press “Check” button and then apply all patches.

    Please let me know the result.
    Regards,
    Vasyl

    Hi Vasyl,

    First off all, thank you for your reply.

    Before I didn’t install WP Bug Tracker, the plugins was installed/activated, and I didn’t see any error in the admin area. After I installed WP Bug Tracker and uninstalled, the errors were appeared. That’s reason, I think the problem is relevant with WP Bug Tracker, not php.INI file.

    You are right. I have 424 bugs. I reported them to your server.

    Please do not hesitate to tell me your any request.

    Best Regards

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    denizci88,
    As a quick solution, I’m suggesting to go to wp-config.php and set WP_DEBUG to false. This is, I believe, is a true reason why you see these errors 😉

    Regards,
    Vasyl

    Hi Vasyl,

    You are totally right. After I changed it, all problems were passed on my website. 🙂

    I am checking available solutions on the WP Bug Tracker. However just an icon is turnning. Any positive or negative result don’t seem.

    Thank you for your fast reply.

    Best Regards
    Aybars

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Aybars,
    So far there are no solutions available. I’m going to deploy them in couple hours. I just launched this project yesterday. It’ll take me some time to analyze the data I have for nowadays (it is already around 6k unique errors from 75k reports).

    Regards,
    Vasyl

    Hi Vasyl,

    This is really good project. I congratulate you. I will follow your project closely. Maybe I help you, too. (For example translation)

    I hope it will be so successful. I won’t uninstall from my website 🙂

    Best Regards
    Aybars

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error After Inactivate’ is closed to new replies.