Support » Plugin: Auto Currency Converter » Error activating plugin

Viewing 1 replies (of 1 total)
  • Plugin Author akky

    (@akky)

    It seems that you are using older PHP, version 5.2 or earlier (which is out of support, FYI). Please try PHP 5.3 above.

Viewing 1 replies (of 1 total)
  • The topic ‘Error activating plugin’ is closed to new replies.