Support » Theme: Nisarg » % error

  • Whenever I use the % sign in a page I get an error 406:
    Not Acceptable
    An appropriate representation of the requested resource /wp/wp-admin/post.php could not be found on this server.
    Additionally, a 406 Not Acceptable error was encountered while trying to use an ErrorDocument to handle the request.

    I first found it when copying tables on pages – if they contained the % symbol as in width=”50%” I would get the error. Stopped doing that and everything is fine, however if you use the % in the page text, eg, “10% of the people thought…” you get the same error.

    Never seen this before with any wordpress theme – is there an error in the theme, or is an error in my installation?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author Falguni

    (@falgunihdesai)

    Hello malcolm302,

    I added the following text in a testing page in text part of the editor and it appears perfectly on the page without any error.

    The testing text was:

    I got 95% in my exam.
    <table>
    <tbody>
    <tr>
    <th>Month</th>
    <th>Savings</th>
    </tr>
    <tr>
    <td>January</td>
    <td>$100%</td>
    </tr>
    </tbody>
    </table>

    You try to add this text in your text editor ( not in visual part) and let me know whether it is working or not.

    Falguni

    Tried that – no I still get the error.

    If I remove the % characters its fine.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘% error’ is closed to new replies.