Support » Plugin: FAQ Block For Gutenberg » Error

  • Resolved Handstand

    (@handstand)


    Hi, I’ve been using this plugin for a while now and it’s been working perfectly, thanks!

    I’ve installed it on a brand new WordPress install with the latest version of WordPress. When editing the block I get the error “this block encountered an error and cannot be previewed”.

    I can’t edit the question or answer.

    When I look at the actual web page, I can see the area for the question expand and collapse, but I can’t add my question or answer.

    I’ve deactivated all other plugins and it’s still not working.

    Any clues as to how to fix this?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • bambino

    (@babybitch1976)

    I have the plugin installed on an existing site that was updated to the latest 5.3 version of WordPress yesterday and I am experiencing the same thing. It must not be compatible with 5.3 I guess until the developer fixes it.

    • This reply was modified 9 months ago by bambino.
    Plugin Author Dilip Bheda

    (@dilipbheda)

    Hello @handstand

    Fixed this issue on plugin latest release, please update the plugin.

    Thanks

    bambino

    (@babybitch1976)

    Hello,

    I’ve updated the plugin but the issue has not been resolved for me.

    • This reply was modified 8 months, 3 weeks ago by bambino.
    bambino

    (@babybitch1976)

    Never mind, it must have been cached. All fixed now!

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error’ is closed to new replies.