Support » Plugin: Collapsing Archives » enqueu_scripts error

  • We love how tidy Collapsing Archives makes our website.

    However, today we learned that the server error log was ballooning, and our provider pointed out one that suggests Collapsing Archives as the culprit. The error our host supplied is below. I’m scrupulous about keeping plugins up to date, but don’t know how to address this. Help? Thank you. Here’s the error:

    [18-Dec-2022 23:09:54] WARNING: [pool 74_wp_2mdn8a_apache2-dp-1568e6bca9]
    child 29955 said into stderr: "NOTICE: PHP message: PHP Warning: 
    call_user_func_array() expects parameter 1 to be a valid callback, class
    'collapsArch' does not have a method 'enqueue_scripts' in
    /home/wp_2mdn8a/collegeparentcentral.com/wp-includes/class-wp-hook.php on
    line 308"

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author robfelty

    (@robfelty)

    Hi. I just fixed this issue today in the release of 2.1.4

    I have also been working on a bigger update which uses a Gutenberg block, which will allow people to use it with newer block-based themes. Would you like to give it a try? You can download it from https://robfelty.com/collapsing-archives.zip I am hoping to get a couple people to beta test it before I release it.

    Thread Starter SNelson

    (@snelson)

    Terrific! Thanks so much for the effort, and for letting us know. I think for the time being I’ll continue to use it as I did in the past, but good to know about the block-based alternative coming. Steve

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘enqueu_scripts error’ is closed to new replies.