Support » Installing WordPress » Endless Loop with 3.2 upgrade

  • Resolved williemanillie


    I completed the automatic installation (upgrade) of 3.2. It moved onto the updating of the database. The db upgrade button (“upgrade wordpress database”)is pushed and the process continues on. After a split second, or less, the DB upgrade responds back with the same button (“upgrade wordpress database”. I clicked multiple times on the upgrade button and it just loops continuously.

    Any suggestion is requested.


Viewing 5 replies - 1 through 5 (of 5 total)
  • I don’t know what caused the issue as I fixed the it. I should have done this before posting. Sorry.

    I fired up IE (embarrassed to admit that) instead of FireFox and it worked.

    I had the same issue. In Firefox, if I had entered the database upgrade with, after the loop began I typed in the URL If I had entered via the latter URL, I entered (I upgraded several blogs.)

    I am also having this problem using firefox 5.0.

    If I enter the site using IE, Opera,or Safari I do not run into the problem.

    Please, Please fix this.

    I am still having this issue and I have done many many things to try to fix it. I amn locked out of my site, but thankfully to the user it still looks like the site is fully functional, which the user end is, just nothing of my admin.

    -I’ve tried fixing it with the things suggested in this thread.
    -I’ve tried rolling back to my previous installation, this will not work.
    -I’ve turning off all plugins

    Please I can not update my site and its hurting my traffic immensely!!

    Something else to try, that worked for a couple of my sites for the 3.4 upgrade, is this:

    Instead of clicking “Continue” after the database upgrade, delete everything in the URL address after “wp-admin/” and then load that.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Endless Loop with 3.2 upgrade’ is closed to new replies.