Support » Plugin: Rus-To-Lat » Enable the plugin

  • I’m not able to get this work, I installed and activated it. Should I apply something else to have my Cyrillic URLs changed?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Enable the plugin’ is closed to new replies.