Support » Plugin: Advanced AJAX Page Loader » Empty Delimiter error

  • Resolved Kaenim

    (@moatihar)


    For the most part, this plugin seems to work without issue. I’m using BuddyPress and bbPress, and any pages related to those plugins work fine. However, for several WP pages, I’m getting the following error:
    Warning: strstr() [function.strstr]: Empty delimiter in /home/kaenim/public_html/test/wp-content/plugins/buddypress/bp-core/bp-core-template.php on line 864

    For what it’s worth, I haven’t made any changes to any files in the bp-core folder. Any ideas on what might be happening here?

    http://wordpress.org/extend/plugins/advanced-ajax-page-loader/

Viewing 1 replies (of 1 total)
  • Sorry, disregard this. After discovering this error popping up for others, I checked my plugins and found another plugin to be the culprit of this error.

Viewing 1 replies (of 1 total)
  • The topic ‘Empty Delimiter error’ is closed to new replies.