WordPress.org

Support

Support » Your WordPress » Employment Site- Feedback please.

Employment Site- Feedback please.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Very well done. Professional.
    I ran it through the “W3C validator” and your code only has 2 errors.

    Very nice! I could not improve upon it.

    equinestaff
    Participant

    @equinestaff

    Thanks Cool700 for the feedback- are you able to send me the errors so i can fix them.

    Thanks heaps.

    W3C validator Link to validator

    Just go to Google and lookup W3c validator.

    Copy and paste your web address into it.

    PLEASE BACKUP BEFORE MAKING ANY CHANGES!
    The errors were:
    Line 325, Column 17: character “&” is the first character of a delimiter but occurred as data

    Line 327, Column 18: character “&” is the first character of a delimiter but occurred as data

    Line 329, Column 59: character “&” is the first character of a delimiter but occurred as data

    Line 334, Column 9: ID “wpjb_widget_alerts” already defined

    Line 279, Column 10: ID “wpjb_widget_alerts” first defined here

    Line 375, Column 108: character “&” is the first character of a delimiter but occurred as data

    Line 375, Column 135: end tag for “a” omitted, but OMITTAG NO was specified

    Line 375, Column 42: start tag was here

    equinestaff
    Participant

    @equinestaff

    Great little tool this one- thanks heaps.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Employment Site- Feedback please.’ is closed to new replies.