Support » Plugin: Custom Twitter Feeds » Emoji Support

  • Hello, I’ve been using this plugin for awhile now, in previous versions it always supported the Emoji icons, but in the most recent update I noticed some were displaying as box symbols. Any easy fix for this or am I on my own? Please let me know, great plugin! 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey zynk,

    I’m glad you like the plugin! Can you send a link to the page you’re having trouble with? When you said that previous versions didn’t have this issue, which version did you upgrade from?

    Thanks!

    – Craig

    It was the last version, so the version that was out ~2 weeks ago. After reading your response I began to test this on multiple computers/browsers and I’ve come to the conclusion that it’s font-related and tied to the computer itself, my mistake. Please disregard this post. Thank you so much for the awesome plugin and for your support!

    Plugin Contributor Craig at Smash Balloon

    (@craig-at-smash-balloon)

    No problem zynk!

    If I can ask, what was the problem specifically? It might help others if you’re able to share it.

    Otherwise let me know if you need anything else!

    – Craig

    Hi, I found this post by looking for exactly the same thing: support for emojis.
    – Site: https://aradiamusic.com/
    – CTF Version: Pro
    – Tried: Hitting “activate” again on License tab; Cleared Persistent Cache

    REPRO: If you look at the link (scroll to the bottom of page where CTF displays), you’ll see a bunch of weird characters in my tweets. These chars should be emojis – they show up just fine on Twitter, but apparently CTF can’t render them.

    Hopefully this is an easy fix – my tweets look kinda weird right now 🙂

    Plugin Contributor Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey aradia12,

    Sorry about the issue here! It looks like this is coming from a “Twitter Card”. These can be tricky but we can help you out I believe. Since this is for the “Pro” version, can you contact us on our website?

    https://smashballoon.com/custom-twitter-feeds/support/

    Thanks,

    Craig

    Hey Craig, thanks for the quick reply! Should’ve mentioned I also *love* your plugin 🙂 And will contact you via your site now. Cheers!

    NO WAIT! It’s FIXED!!! I just hit refresh on my site and all emojis are rendering properly – thank you for that super quick magic!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.