Support » Fixing WordPress » embeding a webpage does not resize

  • Hello,
    I am trying to embed a webpage into a post:
    This is the code: <object data=http://www.cnn.com width=”650″ height=”500″> <embed src=http://www.cnn.com width=”650″ height=”500″> </embed></object>
    But this is the result: http://www.featherandthought.com/testWP/?p=4

    And it does not mach the size indicated in the code.
    Could any one help to resolve the problem please?
    Thanks in advance

Viewing 4 replies - 1 through 4 (of 4 total)
  • Look at your HTML code:
    <object data="http://www.cnn.com" width="”650″" height="”500″"><embed src="http://www.cnn.com" width="”650″" height="”500″"></object>
    Excess quotes.

    Thanks for your reply,
    But I checked the source, I do not see any excess quotes (″”) Where did you get them?
    Thanks

    In wordpress 4.0 without any plugins all work fine – http://bizon-pro.com/?page_id=3 . May be any plugin affects the output ?

    Thanks Bondars for your help;
    I saw the link that you sent, you are using a fresh and pure installation of WordPress, me the same on this test.
    I tried your code, I get your same result but still does not work properly.
    I can change the height, but the width can only be reduced and not increased…!!
    I have absolutely no plugins installed, this is a pure installation.
    What do you think?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘embeding a webpage does not resize’ is closed to new replies.