Viewing 12 replies - 1 through 12 (of 12 total)
  • marketingthechange

    (@marketingthechange)

    Or is there anyway to export the list of unconfirmed emails?

    Plugin Author Rhys Wynne

    (@rhyswynne)

    Volunteer Moderator

    Hi,

    This appears to be an issue with how your emails are being sent & set up. A good idea is to use something like WP Mail SMTP to send emails via SMTP instead.

    Rhys

    marketingthechange

    (@marketingthechange)

    Thanks I have installed the WP Mail SMTP and got the test emails to work. However wp capture is still not sending emails is there something I need to add / remove to the plug in to make it link with the WP Mail SMTP?

    Plugin Author Rhys Wynne

    (@rhyswynne)

    Volunteer Moderator

    Hmmmm……

    What is the email address in the “From Which Email Address” field? I know some hosts don’t allow you to send email if it’s from a generic email address. Something like a gmail/hotmail/whatever. I would match the email address with your domain name, that way the host knows it is coming from your site.

    Hope that helps!

    marketingthechange

    (@marketingthechange)

    its sending from – [ email redacted, please don’t post email addresses in a public forum ] any other ideas?
    Or is there a way of seeing the Temporary e-mails list

    marketingthechange

    (@marketingthechange)

    ****@domain.org

    Thanks you so much for your support!

    Plugin Author Rhys Wynne

    (@rhyswynne)

    Volunteer Moderator

    There’s no way of seeing the temporary emails list.

    Ummm…..my advice would be to speak to your host. They should be able to tell you where your emails are going.

    Are you getting emails from WordPress (like notifications)?
    Are your emails going into spam?

    marketingthechange

    (@marketingthechange)

    Well after about 30mins with the hosting company it seem to be getting stuck in there spam filters…. There looking into it will let you know the out come. Thanks for all your help

    Plugin Author Rhys Wynne

    (@rhyswynne)

    Volunteer Moderator

    No problem 🙂

    If there’s anything at my end that can make it go through your spam filters easier please let me know. If the host comes back with anything I’d love to hear it.

    Rhys

    CBDesign58

    (@cbdesign58)

    I am having the same issue. Can you please let me know if this was resolved and what I should do? Thanks!

    Cathy

    Plugin Author Rhys Wynne

    (@rhyswynne)

    Volunteer Moderator

    Hi Cathy,

    Have you read through the above steps? It appears to be more of a hosting problem rather than a plugin.

    Rhys

    CBDesign58

    (@cbdesign58)

    Hi Rhys,
    Thanks for getting back to me. I used the suggestion of creating an email with the @site-name to it and that worked!

    Cathy

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Emails not being sent’ is closed to new replies.