Support » Plugin: WordPress File Upload » Email notification not sending

  • I configured everything and the email notifications are not working
    (error on notifyrecipients, notifysubject y notifymessage.)

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author nickboss

    (@nickboss)

    Hi, please send me your shortcode to check

    Regards

    Nickolas

    Here is:

    [wordpress_file_upload uploadpath=”uploads/usuarios/%username%” fitmode=”responsive” uploadrole=”all” uploadpatterns=”*.doc, *.docx, *.pdf” redirect=”true” redirectlink=”https://www.mysite.es/” placements=”title/subfolders/userdata/filename+selectbutton+uploadbutton/message” requiredlabel=”” notify=”true” notifyrecipients=”%useremail%%n%info@mysite.es” notifymessage=”Estimado Receptor, %n%%n%Este es un mensaje enviado automáticamente para notificarle que un nuevo archivo ha sido cargado.%n%%n%Saludos%n%______________%n%%userdata1%%n%%userdata2%%n%%userdata3%%n%%userdata4%” attachfile=”true” widths=”plugin:100%, userdata:100%” userdata=”true” userdatalabel=”Titulo|t:text|s:top|r:1|a:0|p:inline|d:/Fechas|t:text|s:top|r:1|a:0|p:inline|d:/Duración|t:text|s:top|r:1|a:0|p:inline|d:/Breve descripción|t:multitext|s:top|r:1|p:inline”]

    Plugin Author nickboss

    (@nickboss)

    Hi, in Notify Recipients you need to separate the emails with comma (,) and not with a new line.

    Regards

    Nickolas

    I have the same error just with one email

    Plugin Author nickboss

    (@nickboss)

    Hi, how is your shortcode now?

    Regards

    Nickolas

    [wordpress_file_upload uploadpath=”uploads/usuarios/%username%” fitmode=”responsive” uploadrole=”all” uploadpatterns=”*.doc, *.docx, *.pdf” redirect=”true” redirectlink=”https://www.autocaravanas.es/deporte-y-aventura/” placements=”title/subfolders/userdata/filename+selectbutton+uploadbutton/message” requiredlabel=”” notify=”true” notifyrecipients=”%useremail%, info@mysite.es” notifymessage=”Estimado Receptor, %n%%n%Este es un mensaje enviado automáticamente para notificarle que un nuevo archivo ha sido cargado.%n%%n%Saludos%n%______________%n%%userdata1%%n%%userdata2%%n%%userdata3%%n%%userdata4%” attachfile=”true” widths=”plugin:100%, userdata:100%” userdata=”true” userdatalabel=”Titulo|t:text|s:top|r:1|a:0|p:inline|d:/Fechas|t:text|s:top|r:1|a:0|p:inline|d:/Duración|t:text|s:top|r:1|a:0|p:inline|d:/Breve descripción|t:multitext|s:top|r:1|p:inline”]

    Plugin Author nickboss

    (@nickboss)

    It seems to be ok… maybe there is a problem with your email server…

    what if you try to install and configure an SMTP plugin like WP Mail SMTP?

    Regards

    Nickolas

    If you have Apache, this might be solved by going to WHM: Home »Server Configuration »Tweak Settings and disabling “Track email origin via X-Source email headers”. However, this protects the server against malware sending spam, so it is better to use SMTP if you can.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.