Support » Plugin: SendPress Newsletters » email creation bug?

  • Resolved carlytx

    (@carlytx)


    This is an update to my previous post here. I am running into a problem with the email editor.

    I tried to create a new email and typed in some test text under the HTML tab. I then switched to the visual tab and now can not get back to the HTML tab.

    I tried the following: saved the email and exited and then tried to edit that email, I logged off WordPress and logged in again, I de-activated the plugin and re-activated it. In all cases the email creation screen is stuck in Visual mode and when clicking on the HTML tab nothing happens. In addition I noticed that if I click on the Visual tab (while in Visual mode) the text area collapses and will not re-open unless I exit the email editor screen.

    http://wordpress.org/extend/plugins/sendpress/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Josh Lyford

    (@joshl)

    Hi carlytx,

    What version of WordPress are you running? I haven’t seen this before but will try and help.

    Thanks,
    Josh

    carlytx

    (@carlytx)

    We are using 3.32. The only thing I didn’t try to do is to delete the plugin and re-install it. I prefer not to do that if possible. thanks

    Plugin Author itdoug

    (@itdoug)

    You should strongly consider updating to 3.4.2. At the very least there’s lots of security fixes for wordpress. Might want to try disabling plugins to check for conflicts.

    http://sendpress.com/support/knowledgebase/troubleshooting-plugin-and-theme-conflicts/

    carlytx

    (@carlytx)

    I upgraded to 3.4.2 and that didn’t do it. I deactivated plugins one a t a time and there seems to be a conflict with the cforms plugin.

    Plugin Author Josh Lyford

    (@joshl)

    Hi carlytx,

    Do you have a link to the plugin that seems to be creating the conflict. I want to make sure i am looking the right one. I will then see if it is something we can fix.

    Thanks,
    Josh

    carlytx

    (@carlytx)

    I didn’t realize that it is not on the WP plugins page. We have used it on other sites for years. But here it is


    cforms

    We are planning to change to another form plugin so we are set for now.

    just an update we switched to the Contact Form 7 plugin and there are no conflicts with this one.

    I ran into this same problem and it turns out you can change a setting in cforms to fix it:

    cForms plugin conflict

    Just in case anyone is looking for a fix without switching out their contact form plugin. This solution worked for me.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘email creation bug?’ is closed to new replies.