Support » Fixing WordPress » Edit/Insert Link Function

  • Resolved monte56

    (@monte56)


    I have a strange problem when I go to underline text to make a hyper-link. The window pops up, but nothing appears. I can close the window from the upper right-hand side as though there was some text there, but the header and body of the window are blank.

    This works this way from my laptop running Firefox 3.5 but not from my desktop, also running Firefox 3.5 I have tried clearing the cache, disabling add-ons and extensions, but nothing seems to work. Any suggestions?

    I am running version 2.9

Viewing 5 replies - 1 through 5 (of 5 total)
  • It could be an issue with Java versions. Go here:
    http://www.java.com/en/download/installed.jsp?detect=jre&try=1

    Nope, tried that as well.

    Well, I see that Version 3.5.6 of Firefox is out now. Instead of upgrading, I would suggest a complete uninstall of Firefox, which hopefully will clean up fully. And then reinstall using Version 3.5.6.

    Note – I just tried to download Firefox 3.5.6, and my anti-virus (VIPRE) flagged it as containing a trojan based on its past experience, not by actually looking at it.

    So, I’m not sure if this is a False Positive by VIPRE. A past problem that has been fixed. Or a real problem.

    At a minimum, therefore, I would recommend downloading Firefox 3.5.6 FIRST, and running an anti-malware scan on it, before uninstalling your old version of Firefox. A good idea anyway, since, with no browser, you can’t download!

    I fixed the problem from an old thread I found here. It suggested installing an advanced timyMCE-advanced from here: http://www.laptoptips.ca/projects/tinymce-advanced/

    This seemed to have fixed it. Why it works since I changed nothing on my browser? I don’t know. Oh, I already had the latest version of Firefox installed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Edit/Insert Link Function’ is closed to new replies.