Support » Fixing WordPress » Editing Toolbar Missing

Viewing 15 replies - 1 through 15 (of 16 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    challenging… done… nothing has changed

    Should i just go back to the old version?

    esmi

    (@esmi)

    Forum Moderator

    No! Your site’s security will be compromised. Switch to the Twenty Eleven theme and reset the plugins folder by Phpmyadmin.

    Done and done… still nothing.

    Does crying help? 😉 That’s kinda what I feel like doing!

    esmi

    (@esmi)

    Forum Moderator

    I can see some Google references in the site’s current home page? Have you edited the Twenty Eleven theme in any way?

    No… I didn’t edit the theme.

    I found the Google reference – it was for an adsense banner in one of the sidebar widgets. I removed it. The backend is still unchanged.

    esmi

    (@esmi)

    Forum Moderator

    Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress again. I can’t emphasise enough that this must be a fresh download.

    Just did this – still nothing. I downloaded directly from the “downloads” tab on this site just now.

    esmi

    (@esmi)

    Forum Moderator

    Has anything else changed or “gone missing” in the back end of your site?

    No – not that I have noticed. It’s just the edit page/post page and specifically the body area of that page.

    esmi

    (@esmi)

    Forum Moderator

    That’s what is confusing me. It sounds very much like a plugin or core file corruption issue. when you re-uploaded WordPress, do you delete the old copies before uploading the new? If not, give that a go. Over-writing doesn’t always work for a number of reasons.

    Okay – I’ll try deleting first and then re-uploading.

    YAY!!!! There it is!!!

    It was something in either the wp-admin or wp-includes folder. It must not have been getting overwritten. I deleted each, moved the newly uploaded folders into their places and ta-da!

    THANK YOU!!!!!!!

    esmi

    (@esmi)

    Forum Moderator

    Excellent! Glad to hear you’re back up and running again. 🙂

    esmi,
    tx a million! I have worked through all the suggestions on the different posts, but this was the only one that helped and works perfect! spread the word!

    Quote:
    “Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress again. I can’t emphasise enough that this must be a fresh download.”

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Editing Toolbar Missing’ is closed to new replies.