Support » Theme: Auberge » “Edit Page” missing

  • Resolved Time Moves

    (@timemoves)


    Hello

    I have successfully moved my development theme from localhost to live server. But now my “edit page” option is missing and I am unable to edit any pages?

    Please advise

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello Time Moves,

    This sounds like plugin conflict. I’ve put together some possible solutions below which will help identify whether these are potential causes.

    Checking for Plugin conflict

    All of our themes have been developed following WordPress best practices and as such plugin conflicts are rare. However, these do happen. To test whether you’re issue is being caused by a conflicting plugin please follow the steps below:

    1-Deactivate all of your plugins (except the Page Builder if installed).

    2-Now check to see if this has resolved any issues you’re experiencing.

    3-If the issues are resolved please re-activate each plugin 1 at a time. After each activation check whether the problematic feature is still working.

    4-Repeat step 3 until the problem re-occurs. The last plugin activated is the conflicting plugin

    Please reply with the name of the conflicting plugin so we can look into a potential patch.

    If either of the above solutions worked, great! If not, please do let us know and we’ll continue to look into this issue further.

    Regards,

    Manoj

    Ok thank you Manoj, will do!

    Hello Manoj

    I deactivated all the plugins and left Beaver page builder (Lite version) active. Logged out, logged back in and still no option to edit. Manage with “Live Preview” or edit page not available/not appearing.

    Please advise.

    Hello Manoj – at present the restaurant is only open on Saturdays during winter and on my homepage I have stated our summer trading hours. Now our customers are booking for all the wrong times and dates. How else can I edit the homepage widget?

    Time Moves

    (@timemoves)

    Hello Manoj

    I deactivated Auberge and activated Twenty Seventeen. Refreshed my cache and the “edit page” settings with live preview were working. So it is definitely something to do with the Auberge theme and a plugin, as you have suggested. I have also tested the theme in Explorer but same issue.

    Here is a list of my active plugins:

    1. Advanced Custom Fields;
    2. Akismet Anti-Spam;
    3. Beaver Builder Plugin (Lite Version);
    4. Caldera Forms;
    5. Easy Google Fonts;
    6. Hello Dolly;
    7. Jetpack by WordPress.com;
    8. One Click Demo Import;
    9. Restaurant Reservations.

    If we can please try to resolve this issue now I would gladly appreciate it.

    Hi,

    I don’t think the issue is related to plugins. It actually depends on where you are looking for the page edit link. The theme does not provide edit links in the content area, just like Twenty Seventeen does. You can simply edit the page by clicking the link in your WordPress admin bar when logged in: http://easycaptures.com/fs/uploaded/1084/1216700166.png

    If you can not see WordPress admin bar (the toolbar), make sure it is enabled in your user account. https://codex.wordpress.org/Toolbar

    If the issue still persists, please log a ticket at official theme support forum at https://support.webmandesign.eu/forums/forum/auberge/ so I can provide more help.

    TIP: You can remove the Hello Dolly plugin and once you’ve installed the theme demo content, you can also remove the One Click Demo Import plugin.

    Regards,

    Oliver

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.