Support » How-To and Troubleshooting » edit image function not working

edit image function not working

  • Hey all,
    I am having trouble with my image editing option that is in the visual mode. I upload an image and when i try to edit it in the visual mode for changing some setting, as when I click on the button on top of editing post mode, the emage editing box directs me to my home page and it acts as a new browser for my homepage, What shall i do? I have checked for it every where but still no help.. Please help me on this!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Hi esmi,
    I am new to this,and i dont wanna mess up on the website.
    what do you mean by resetting the plugins folder? and i have less knowlwdge about ftp and php.
    what do you suggest?



    Forum Moderator

    what do you mean by resetting the plugins folder?

    Please see the page at the link I posted above.

    Hi esmi, sory for delayed response. I did what you said, deactivated plugins using ftp, but the problem is still there and when i reactivates the plugins the wysiwyg plugin stoped working and the widget logic code is gone as well. so all the side bars showing on the home page. Its a new issue now which i am hoping to solve soon. Its a client issue now. need some serious help in getting back the codes as well.. help!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘edit image function not working’ is closed to new replies.
Skip to toolbar