Support » Plugin: Link Library » (Edit)

  • Resolved adairk

    (@adairk)


    Wondering why, ONLY ON THE SITES but not on the WP-admin setup pages, there is a “”(Edit)”” following EVERY link description.
    IE: “**** &&&& %%%% #### (Edit)” or “VideoChat Live with Asian Godesses – Free Sign-up! (Edit)”.
    Hadn’t noticed it until now and would like to know how to get rid of it?

    Thank you,
    Ken

Viewing 3 replies - 1 through 3 (of 3 total)
  • The Edit link only shows up when you are logged in as an administrator. To hide it, go to the Advanced tab of your Library Configuration and uncheck the option labeled ‘Show edit links when logged in as editor or administrator’ at the bottom of that tab.

    Please confirm this works for you and consider donating to support this plugin’s development.

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Just realized I was connected with a colleague’s work account when I replied to your question 🙂

    Thread Starter adairk

    (@adairk)

    Thank you very much christinaargiris! It worked great…
    Ken

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.