Support » Plugin: Ecwid Ecommerce Shopping Cart » Ecwid and Polylang website problem

  • Resolved nicoto3

    (@nicoto3)


    Hi all,

    I’m trying to identify the cause of a problem related to Ecwid, on a site with two languages (English and Portuguese). The site uses Polylang, default language – English.

    When the Ecwid plugin for WordPress is active, some posts from the default language (EN) are displayed on the second language home page (PT).

    When I deactivate Ecwid shopping cart plugin, the English posts disappear from the Portuguese page. Upon re-activating the Ecwid plugin, when a new English post is published, it once again appears in the English and in the Portuguese site as well.

    Before installing Ecwid, there were no English posts showing on the Portuguese page.

    Thank you in advance for any help/advice.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Ecwid Customer Care

    (@ecwid_team)

    Hi Nick,

    Thank you for reporting the issue. We are checking it now and will update you on our findings soon. Please email us the additional information for troubleshooting which we’ve requested from you. Thank you!

    Ecwid team

    Plugin Author Ecwid

    (@ecwid)

    Hi Nick,

    Sorry for the delay in updating you.

    We rolled out a fix for this issue. Please update the Ecwid plugin on your site and check.

    Thanks,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Ecwid and Polylang website problem’ is closed to new replies.