Support » Plugin: Wordfence Security - Firewall & Malware Scan » Duplicator conflict

  • Resolved Starhorsepax2

    (@starhorsepax2)


    Ok this is now officially ridiculous. First it won’t let me install in a subfolder using duplicator files without wordfence throwing a fit.
    Now it won’t let me install in the root without throwing fatal error. This is in the log. Fatal error just trying to load the installer file.
    [28-Nov-2018 15:14:25 UTC] PHP Fatal error: Unknown: Failed opening required ‘/public_html/wordfence-waf.php’ (include_path=’.:/opt/cpanel/ea-php70/root/usr/share/pear’) in Unknown on line 0

    These are 2 common plugins and its a serious problem.

    Please don’t close the ticket if I don’t get back right away. I’m having trouble getting the emails from wordpress telling me someone answered. But if I can’t even get this to work after totally killing wordfence due to that waf rule, I say something is wrong with it. Disabling the plugin let alone uninstalling should fix that!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Duplicator conflict’ is closed to new replies.