Support » Plugin: Duplicate Post » Duplicate post 3.2.3 & Polylang. Error

  • Resolved adminweb782

    (@adminweb782)


    Hi,

    I have a problem since the update 3.2.3. when combined with Polilang … now I do not see the entries and I can not associate the different languages ​​as I did before.

    Can you help me?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Lopo

    (@lopo)

    Hi @adminweb782,
    I need to ask some questions to understand better:

    1. Did you update from 3.2.2? No problem with that version?
    2. What do you mean with “I do not see the entries”?
    3. Have you already checked the plugin’s settings for the relevant options?
    4. Does it happen with different user roles? Which role is your current user?

    Let me know so we can try to find out what’s happening!

    Hi,

    I just updated to Duplicate Post 3.2.3 and Polylang 2.6.1 and do not have any problems so far…

    Cheers,
    Česlav

    Sorry. I meant that I did not associate the pages with the different languages. but today I associate them well.

    Case closed!

    Sorry

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.