Support » Plugin: DrawIt (draw.io) » DrawIt with the new Block Editor

  • I am using the new Block Editor in WordPress 5.2.2. My drawit install works where the old editor is being used but seems to be unavailable with the new editor. Is there a way to get it to work with the new editor?

  • You must be logged in to reply to this topic.