Support » Plugin: WooCommerce » Download previous versions

  • Hi,

    I purchased a theme via themeforest that supports Woocommerce.

    After installing the version 2.0.12 I got the message “The theme does not declare…”.

    The theme developer told me to download the compatible version which is 2.0.10.

    Where can I find this version (older versions in general?)

    Is there anything else I could do?

    Thank you

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Download previous versions’ is closed to new replies.