Support » Fixing WordPress » Don’t send pingbacks

Viewing 1 replies (of 1 total)
  • Chris_K

    (@handysolo)

    No need to block — just turn off the option.

    Visit Settings -> Discussion. Uncheck the top-most option which is titled, “Attempt to notify any blogs linked to from the article (slows down posting.)” and then save your change.

Viewing 1 replies (of 1 total)
  • The topic ‘Don’t send pingbacks’ is closed to new replies.