Support » Plugin: Dynamic "To Top" Plugin » donot support https !!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Tim Berneman

    (@tberneman)

    Have you changed your “WordPress Address (URL)” and “Site Address (URL)” from “http://” to “https://” under Settings->General in the WordPress admin?

    Thread Starter xigaogen

    (@xigaogen)

    The plugin’s functionality is now normal. thank you。

    Thread Starter xigaogen

    (@xigaogen)

    The problem was the cache plugin, it became normal after I refresh cache.

    hey there,
    i changed my site from http to https – now i get a message, that some elements not loaded over https – site is unsecure.
    in console i can see, that plugins picture is not loaded on https.
    version is up to date (3.5) – under General Settings i changed wp address and site adress to https:…
    no cache plugin is used.

    any idea?

    regards and thanks
    andré

    • This reply was modified 3 years, 11 months ago by afreyer.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘donot support https !!!’ is closed to new replies.