WordPress.org

Support

Support » Reviews » Doesn't work with WP 3.5

Doesn't work with WP 3.5

  • After upgrading in from 1.0, the admin and the site displayed a white screen.

    Going back to 1.0 restored the site to normality.

Viewing 1 replies (of 1 total)
  • Plugin Author Kevin Langley

    @kevinlangleyjr

    It is unfortunate that you would give a one star review instead of going through the support forum where you would find that the plugin now requires PHP 5.3. If you have a lower version use version 1.0.

    You can usually get upgraded to PHP 5.3 if you ask your host.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn't work with WP 3.5’ is closed to new replies.