Support » Plugin: Simple Syntax Highlighting » Doesn’t Work with TinyMCE Advanced

  • <ssh> button works well on the default editor and I like it. However, when I activate TinyMCE Advanced, one of the most popular WP plugins, <ssh> button doesn’t work as intended. It inserts

    tags in between every line.

    Until this is solved, I can't use this plugin because there are many code highlighting plugins with more functions that works on text editing mode. I wanted to give this a shot because no other competitor supports visual editing mode.

    I checked "Notify me of follow-up replies via email" so that you can let me know when this plugin is compatible with TinyMCE Advanced, or if the change is not possible on your side but on TinyMCE Advanced's.

Viewing 1 replies (of 1 total)
  • Plugin Author gung

    (@gung)

    Halo @hisw0509, Thank you for using SSH plugin.
    i have made some update and also have tried it on wordpress 4.9.6.

    • This reply was modified 4 years, 1 month ago by gung.
Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t Work with TinyMCE Advanced’ is closed to new replies.