Support » Plugins and Hacks » doesn't work with sub domains

doesn't work with sub domains

  • hi, first of all thanks for your great plugin. it’s great.

    but I have a problem with using it:
    this is my website: “http://perna.xzn.ir/”
    I’ve got sub domains there such as “http://shuffle.perna.xzn.ir/” and “http://help.perna.xzn.ir/”

    so what? ok here the problem shows up
    the plug in works great for changing pages from homepage (perna.xzn.ir) to subdomain pages (shuffle.perna.xzn.ir) and it will change the URL too, but when you click a link from (shuffle.perna.xzn.ir) for going back to (perna.xzn.ir) the plugin crashes!

    my plugin version : 2.6.5 (latest)

    is there anyway to solve this?!
    in the homepage there isn’t any problem for changing pages from 1 to 2 or 3 or… it just crash when you go to the subdomain then want to go back!


Viewing 4 replies - 1 through 4 (of 4 total)
  • on my site (with subdomain) it will load the content from that subdomain pretty and i’m able to go back to the main domains page without hassle. …

    (WPMU with subdomains, WP 3.5.1, AAPL latest v.)

    Thanks , i found out something! when I’m using default permalink mode (like “/?p=”) there isn’t any problem but, when I change permalink to the custom mode (%postname%) the plugin starts to crashes! I don’t know how to fix it, either is a plugin problem or wordpress, I just confused

    Plugin Author Dean Williams


    I would need to see a link to your site so I can debug.

    i had a look and did change permalinks for testing to the “custom mode” (%postname%) – result: all does work pretty like before when this had been (date, postname,) and do load page-content from the main & the sub 🙂
    So i will think there may be another hint in your system?

    (WPMU with subdomains, WP 3.5.1, AAPL latest v.)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘doesn't work with sub domains’ is closed to new replies.