Support » Plugin: Combo Slideshow » doesnt work with most recent one

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author 3dolab

    (@3dolab)

    I can confirm that this should not happen.
    I had some trouble while adding version 1.6 to the repository: most files were missing during the first attempt. Something might have gone wrong with your setup.

    Please try a fresh new install after having completely removed the plugin.
    Let me know if it helps.

    Well, I got similar error:
    Fatal error: Cannot redeclare class GalleryDbHelper in /home/vol15_4/byethost15.com/b15_13903984/htdocs/wp-content/plugins/combo-slideshow/helpers/db.php on line 291
    WP version 3.7.1; Combo Slideshow version 1.7
    Any solution? Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘doesnt work with most recent one’ is closed to new replies.