Support » Plugin: Order Delivery Date for WooCommerce » sometimes works with 5.9

  • Update x2: After I went through the effort to switch back it stopped working again. I dont have time for this.

    Update: I complained and they fixed it in a week. That’s amazing support. I did swap to something else but this support was so great, I went through the work to switch back.

    Before: Since updating to 5.9 this plugin no longer works. Often I am unable to update the date field and it just shows 1970. If I can get to the point of choosing a date, it doesn’t save it correctly and I have to try again. Very rarely it works now. I have to use something else I cant have this going on.

    • This topic was modified 9 months, 2 weeks ago by brookie400.
    • This topic was modified 8 months, 2 weeks ago by brookie400.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Vishal Kothari

    (@ashokrane)

    @brookie400 I understand your frustration. We have fixed the issue with WP 5.9 & have released an update a few hours back. Can you please update to v3.16.1? That should fix the issues you’re facing.

    That’s not the experience we want our customers to have.

    Plugin Author Vishal Kothari

    (@ashokrane)

    @brookie400 Thank you for updating the review. 🙂 We appreciate it.

    :Vishal

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘sometimes works with 5.9’ is closed to new replies.