Support » Plugin: Use Google Libraries » Doesn’t work, outdated

  • llaski

    (@llaski)


    When they say it’s compatible up to 4.1.13 they really aren’t kidding. If you version of WordPress is higher than 4.2 this plugin actually just returns and executes no code with no warnings or anything. Can check out line 229 of use-google-libraries.php in the plugin for reference. I don’t know anyone who keeps their site up to date is still using this…conceptually great, but needs a lot more maintenance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    So why did you assigned this 5 stars if it doesn’t work…?

    Plugin Author Jason Penney

    (@jczorkmid)

    Before I added that code unexpected changes to WP core would leave your site non-functioning. Now it ensures that doesn’t happen. Unfortunately I fell way behind, but I stand by my decision to not break people’s sites.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Doesn’t work, outdated’ is closed to new replies.