Support » Plugin: WooCommerce Category Banner » Doesn’t Work – Needs an update?

  • Doesn’t work at all with WP 4.6.1 and WC 2.6.4 🙁

    It says it hasn’t been updated in over 2 years, so I’m guessing it needs an update to work with the newer versions of WP/WC.

    • This topic was modified 2 years, 6 months ago by  DBZEROONE.
  • The topic ‘Doesn’t Work – Needs an update?’ is closed to new replies.