WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] doesn't work in 3.9.1 (5 posts)

  1. iHuman
    Member
    Posted 9 months ago #

    I'm getting the following error with WP 3.9.1

    Warning: in_array() expects parameter 2 to be array, null given in /var/www/vhosts/domain.com/httpdocs/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Core.php on line 977

    thanks

    https://wordpress.org/plugins/yet-another-related-posts-plugin/

  2. davidebabylonia
    Member
    Posted 9 months ago #

    also with 3.9, just after YARPP latest update so it's plugin problem

  3. Continuationbet
    Member
    Posted 9 months ago #

    Warning: in_array() expects parameter 2 to be array, null given in /var/www/wordpress.continuationbet.com/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Core.php on line 977

    same error wp 3.9

  4. jeffparker
    Member
    Plugin Author

    Posted 9 months ago #

    This was a bug pertaining to users updating from previous versions of YARPP. We have fixed the problem in version 4.2.1.

    While we regret the mishap earlier, your comments were invaluable. Thank you.

  5. jeffparker
    Member
    Plugin Author

    Posted 9 months ago #

    We just pushed out a stable 4.2.2 that takes care of the recent issues. Please upgrade and let us know what you think. Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.