Support » Plugin: Yet Another Related Posts Plugin (YARPP) » doesn't work in 3.9.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • also with 3.9, just after YARPP latest update so it’s plugin problem

    Warning: in_array() expects parameter 2 to be array, null given in /var/www/wordpress.continuationbet.com/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Core.php on line 977

    same error wp 3.9

    Plugin Author jeffparker

    (@jeffparker)

    This was a bug pertaining to users updating from previous versions of YARPP. We have fixed the problem in version 4.2.1.

    While we regret the mishap earlier, your comments were invaluable. Thank you.

    Plugin Author jeffparker

    (@jeffparker)

    We just pushed out a stable 4.2.2 that takes care of the recent issues. Please upgrade and let us know what you think. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘doesn't work in 3.9.1’ is closed to new replies.