Support » Plugin: Magic Fields 2 Toolkit » Doesn't work for network site (multisite 3.5.2) – Please Help

  • Resolved Jake Love

    (@rockymountainhigh1943)


    I have this installed and working as expected for my primary site in a multisite setup, but when I check the network sites — the option isn’t there.

    I really need this for a large project I’m working on and am really running out of time to get this fixed. If there is anything I can do to make this go please let me know.

    I would GREATLY APPRECIATE the assistance!

    Thanks,
    Jake

    http://wordpress.org/plugins/magic-fields-2-toolkit/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Magenta Cuda

    (@magenta-cuda)

    I am sorry about this problem. I only test in a single site environment and I should have stated so in my documentation. I will setup a multi-site environment and try and duplicate the problem. As I have never run a multi-site environment before I don’t have a good idea on how long it will take to resolve the problem. However, I will do my best to fix it ASAP.

    Plugin Author Magenta Cuda

    (@magenta-cuda)

    I finally got multi-site WP working (somehow managed to put a typo in .htaccess which caused me a lot of grief). The toolkit works for me. However, I found it necessary to use the ‘Magic Fields 2 Toolkit’ sub-menu of the Settings menu in the dashboard as the settings link on the plugin listing was not available. I am not sure if this is the problem you are referring to but if it is click on ‘Settings’ in the dashboard and look for the sub-menu ‘Magic Fields 2 Toolkit’.

    Jake Love

    (@rockymountainhigh1943)

    You are absolutely correct! Thanks this is all set.

    Great plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn't work for network site (multisite 3.5.2) – Please Help’ is closed to new replies.