Support » Plugin: XPoster » Doesn’t work

  • david

    (@davidroose)


    WP to Twitter failed to connect with Twitter. Error: 453: You currently have Essential access which includes access to Twitter API v2 endpoints only. If you need access to this endpoint, you’ll need to apply for Elevated access via the Developer Portal. You can learn more here: developer .twitter .com /en/docs/twitter-api/getting-started/about-twitter-api#v2-access-leve

    • This topic was modified 10 months ago by david.
  • The topic ‘Doesn’t work’ is closed to new replies.