Support » Plugin: Formstack Online Forms » Doesn’t Work

  • The previous plugin worked fine. This won’t authenticate and won’t allow me access to my forms.

    When saving new API and client ID it gives me this:

    Warning: Invalid argument supplied for foreach() in /home2/ogom/public_html/wp-content/plugins/formstack/plugin.php on line 288

    Warning: Invalid argument supplied for foreach() in /home2/ogom/public_html/wp-content/plugins/formstack/plugin.php on line 288

    Warning: Cannot modify header information – headers already sent by (output started at /home2/ogom/public_html/wp-content/plugins/formstack/plugin.php:288) in /home2/ogom/public_html/wp-includes/pluggable.php on line 1210

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    @cbalth would be awesome to have a support thread started so that we can determine what’s going on for you and hopefully get it resolved.

    I started the support thread. Thanks for the quick response. Overall, previous versions of this plugin have been awesome.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Doesn’t Work’ is closed to new replies.