Support » Plugin: WP Set Featured Image From Content » Doesn’t work

  • It does nothing sorry, we have every post with an image in the content at the top but the plugin does not put this as featured image in any post.
    G.

    • This topic was modified 4 years, 2 months ago by ganchan.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Mark Jansen

    (@mark-jansen)

    Hello Ganchan,

    I’m sorry to hear that it might not work for you. Can you tell me how you used the plugin and / or do you maybe have an example?

    Thread Starter ganchan

    (@ganchan)

    Hi Mark, we have many old post where we had placed an image at the top of the content.
    This images are the very first item in the wysiwyg wrapped in a <p> by wordpress after saving the post. The image has no extra classes or attributes.
    I have installed the plugin and tried with and without the overwrite option enabled.
    No posts has the featured image after the process that take just few seconds for 500 posts.
    Maybe the problem is that we are using the plugin on a multisite?
    G.

    Plugin Author Mark Jansen

    (@mark-jansen)

    Hello Ganchan,

    Thanks for your reply.

    I know there is a small bug in the plugin that I yet have to fix which causes only the first 10 posts to be loaded.

    See https://wordpress.org/support/topic/small-mistake-in-the-code/ for more information about that.

    Are the images in your posts local or external images?

    Thread Starter ganchan

    (@ganchan)

    Thankyou Mark,

    I’ll try the fix right at work today and let you know

    Regards

    Plugin Author Mark Jansen

    (@mark-jansen)

    Be advised that if the images are external, this plugin does not (yet) support that. That is something that will be coming in soon, but I am not sure when exactly.

    Thread Starter ganchan

    (@ganchan)

    Hi Mark,
    i’ve tried the plugin in two of our blog but didn’t work, i’ve changed nopaginag with nopaging but nothing changed.
    I can’t say if it does something i’ll look into the logs.

    G.

    Plugin Author Mark Jansen

    (@mark-jansen)

    If you could look in the logs that would be great.

    What version of PHP are you running? The plugin requires 5.4+

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Doesn’t work’ is closed to new replies.