WordPress.org

Support

Support » Plugins and Hacks » Doesn´t validate HTML5

Doesn´t validate HTML5

  • Hi there,

    when I validate my site I get following Errors:

    `Bad value shadowbox[sbpost-2];player=img; for attribute rel on element a: Illegal character in path component. The string shadowbox[sbpost-2];player=img; is not a registered keyword or absolute URL.

    … rel=”shadowbox[sbpost-2];player=img;”><img class=”size-medium wp-image-8 alig…
    `

    Web research lead to the following result:

    “shadowbox[sbpost-2];player=img;” is not a valid value für the “rel=” attribute.

    It would be really great if you´d change this to the, as far as I know, HTML5-valid “data-rel”- attribute.
    Maybe add an option to choosen between both methods.

    Thanks for the great plugin anyway!

    http://wordpress.org/extend/plugins/shadowbox-js/

  • The topic ‘Doesn´t validate HTML5’ is closed to new replies.